
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.businessnorth.com/content/tncms/live/" />
<meta name="keywords" content="daily_briefing" />
<meta name="news_keywords" content="daily_briefing" />
<meta name="description" content="Duluth Mayor Emily Larson on Thursday introduced a plan that she will be recommending to the City Council to consider to revitalize Spirit Mountain.It is designed to support activities beyond" />
<meta name="author" content="Kate Van Daele" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="google-site-verification=7d1rsV5qciSAXkauPZIh_AwGd065xqvYVcnAboXHSXs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/f61cea88-d711-11e4-a797-d31ae85be7a2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mayor outlines Spirit Mountain recommendations" />
<meta property="og:description" content="Duluth Mayor Emily Larson on Thursday introduced a plan that she will be recommending to the City Council to consider to revitalize Spirit Mountain.It is designed to support activities beyond" />
<meta property="og:site_name" content="BusinessNorth" />
<meta property="og:section" content="The Daily Briefing" />
<meta property="article:publisher" content="https://www.facebook.com/biz.north" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/live/global/resources/styles/site.css?_dc=1427315842"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/daily_briefing","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kate Van Daele","id":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":210},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/impressions.js?_dc=1620464703"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/traffic.js?_dc=1620452104"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/settings.js?_dc=1585695424"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1616032004"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "businessnorth.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1618867267"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1619863262"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1619863262"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c870eff8-acd1-11ea-98f4-937e92a75663-444996","asset_id":"c870eff8-acd1-11ea-98f4-937e92a75663","title":"Can your company be profitable given the COVID-19 restrictions?","url":"\/can-your-company-be-profitable-given-the-covid-19-restrictions\/poll_c870eff8-acd1-11ea-98f4-937e92a75663.html","results":"https:\/\/www.businessnorth.com\/can-your-company-be-profitable-given-the-covid-19-restrictions\/poll_c870eff8-acd1-11ea-98f4-937e92a75663.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"128393d8-9914-11ea-824b-4f54f3b93ec6-444996","asset_id":"128393d8-9914-11ea-824b-4f54f3b93ec6","title":"What is your greatest concern about re-opening your business following the stay at home order?","url":"\/what-is-your-greatest-concern-about-re-opening-your-business-following-the-stay-at-home\/poll_128393d8-9914-11ea-824b-4f54f3b93ec6.html","results":"https:\/\/www.businessnorth.com\/what-is-your-greatest-concern-about-re-opening-your-business-following-the-stay-at-home\/poll_128393d8-9914-11ea-824b-4f54f3b93ec6.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1619863262"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"links_position":"top","list_ids":"e26cd3b2-5273-11e5-aca4-f389bedb4f0c","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"511303"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Mayor outlines Spirit Mountain recommendations | The Daily Briefing | businessnorth.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #01709c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #01709c; } .fixed-nav #main-navigation { background-color: #01709c !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* Place site-wide CSS here */ /* spread out nav buttons */ #site-top-nav .list-inline.nav-list > li { margin-right: 8px!important; } .nav > li > a { padding: 10px 13px; } /* black border above navigation */ #site-header { border-bottom: 2px solid #050000; } /* top nav color */ #site-top-nav .list-inline>li>a { color: #039;} /* card label color */ .card .card-label-section a { color: #2E4F5C; } /* latest news side panel */ #tncms-region-global-side-primary .card-bg-color .card-panel .panel-body { background: #2E4F5C; } /* search drop shadow */ .site-search-form.input-group.pull-right.input-group-lg { background: #FAFDFD; box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-footer-container { border-top: solid 2px #000; background-color: #01709C!important; } #footer-col-one .block-title .block-title-inner, #footer-col-two .block-title .block-title-inner { border-color: #ffffff!important; } #tncms-region-footer-col-three .block-title .block-title-inner { border-color: #ffffff!important; } .block-title .block-title-inner { border-color: #000; } .block-title-inner h3 a, .block-title-inner h3, .block-title-inner h4 { color: #01709C; } .card-body .card-headline h3 a { color: #000; } .btn-success { display: inline-block; padding: 3px 7px; margin: 0 2px 5px 0; color: #FFF; background: #168; font-size: .85em; border-radius: 4px; -o-border-radius: 4px; -icab-border-radius: 4px; -khtml-border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; } .btn-primary { color: #FFF; background-color: #019DDB; border-color: #357EBD; } .btn-danger { background-color: #DB3F01;} #site-navbar-container .navbar-static .navbar-nav>li>a { text-shadow: 1px 1px 1px #000000; } #site-footer { background-color: #01709C; color: #ffffff; } #site-footer a { color: #D0E4F9; } #site-footer { border-top: 0px solid #000!important; } div#site-copyright, div#site-copyright a { color: #ffffff; } /* .block-title .block-title-inner { border-color: #ffffff!important; } .panel-body { background: #FAFDFD; padding: 15px; } */ #site-footer a:hover { color: #D9D3B2; } div#site-copyright-container { background: #014E6C; } td#static-spacer { opacity: 0.4; height: 7px; background: #CCDEE5; } /* hide redundant section name */ .form-header h1 { display: none!important; } .jumbotron { background-color: #E3E8EA; } /*#weather-container-367256 .weather-panel-group .panel-heading:hover { background-color: #dce1e3; }*/ #weather-container-445042 .weather-panel-group .panel-heading:hover { background-color: #dce1e3; } .main-sidebar .weather-current { height: 70px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.businessnorth.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Mayor outlines Spirit Mountain recommendations | The Daily Briefing | businessnorth.com" href="http://www.businessnorth.com/search/?f=rss&amp;t=article&amp;c=daily_briefing&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-91a04b98-aeb2-11eb-adb6-9bb01544c9d3  section-daily-briefing type-article infinity-disabled" data-path="/daily_briefing">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.businessnorth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdaily_briefing&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kate+Van+Daele&amp;tncms.asset.id=91a04b98-aeb2-11eb-adb6-9bb01544c9d3&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=210&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.businessnorth.com",
  secureDomain: "businessnorth.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/daily_briefing","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.businessnorth.com/tncms/admin/editorial-asset/?edit=91a04b98-aeb2-11eb-adb6-9bb01544c9d3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-445041" class="tncms-block hidden-md hidden-lg"><div id="user-controls-445041" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.businessnorth.com/users/signup/?referer_url=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.businessnorth.com/users/login/?referer_url=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.businessnorth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-445041').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.businessnorth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.businessnorth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.businessnorth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-445041').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.businessnorth.com/users/logout/" id="user-logout-form-445041"><input type="hidden" name="referer_url" value="http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_briefing/"  class="nav-link tnt-section-the-daily-briefing">The Daily Briefing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/businessnorth_exclusives/"  class="nav-link tnt-section-exclusives">Exclusives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/around_the_region/"  class="nav-link tnt-section-around-the-region">Around the Region</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsmakers/"  class="nav-link tnt-section-newsmakers">Newsmakers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/noteworthy_events/"  class="nav-link tnt-section-noteworthy-events">Noteworthy Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/press_releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_from_the_iron_range/"  class="nav-link tnt-section-iron-range-news">Iron Range News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kuws_wisconsin_public_radio/"  class="nav-link tnt-section-public-radio">Public Radio</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscription/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-from-other-media"  href="/news_from_other_media/"  tabindex="0">
                    <span class="nav-label">News from other Media</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Meet the Staff</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-445040" class="tncms-block"><div id="user-controls-445040" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.businessnorth.com/users/signup/?referer_url=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.businessnorth.com/users/login/?referer_url=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.businessnorth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-445040').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.businessnorth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.businessnorth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.businessnorth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-445040').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.businessnorth.com/users/logout/" id="user-logout-form-445040"><input type="hidden" name="referer_url" value="http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-445035" class="tncms-block"><div class="follow-links-445035 pull-right">
    
    <section id="block-445035" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/biz.north" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/businessnorth" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.businessnorth.com",
  "sameAs" : ["https://www.facebook.com/biz.north","http://twitter.com/businessnorth"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-445028" class="tncms-block"><section id="block-445028" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="185"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-445029" class="tncms-block"><section id="block-445029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="185"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-daily-briefing"  href="/daily_briefing/"  tabindex="0">
                    <span class="nav-label">The Daily Briefing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-exclusives"  href="/businessnorth_exclusives/"  tabindex="0">
                    <span class="nav-label">Exclusives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-the-region"  href="/around_the_region/"  tabindex="0">
                    <span class="nav-label">Around the Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsmakers"  href="/newsmakers/"  tabindex="0">
                    <span class="nav-label">Newsmakers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noteworthy-events"  href="/noteworthy_events/"  tabindex="0">
                    <span class="nav-label">Noteworthy Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press_releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-iron-range-news"  href="/news_from_the_iron_range/"  tabindex="0">
                    <span class="nav-label">Iron Range News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-radio"  href="/kuws_wisconsin_public_radio/"  tabindex="0">
                    <span class="nav-label">Public Radio</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-444964" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444965" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="asset article-default"  data-url="http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Duluth Mayor Emily Larson on Thursday introduced a plan that she will be recommending to the City Council to consider to revitalize Spirit Mountain.It is designed to support activities beyond skiing with lower financial barriers to participation, she said.Renew deteriorated Skyline Chalet and campground infrastructure.Connect Spirit recreational facilities to the larger city and state recreational facilities, including the zoo, the Munger Trail, the DWP Trail, and the National Water Trail.The proposed improvements are based on the Spirit Mountain Task Force report and efforts by  a consulting firm, SE Group. Those groups concluded the changes would increase Spirit Mountain's economic impact from $22 million to $39.9 million annually. The work would add 205 new jobs for a total of over 500 jobs on the property and would increase the number of visitors by 50,000 to 300,000 visitors per year. The investment would also ensure that Spirit would remain an asset in the Duluth community for another generation of users, creating memories and experiences for all who use it.To prepare for a bonding request, a resolution has been added to the May 10 City Council meeting approving an agreement with an engineering firm to create a predesign report that will be presented to the state later this year. The predesign, which will be funded by Spirit Mountain, will evaluate the condition of the Spirit Mountain chalet and campground to develop conceptual designs for the renovation of both. The report will also include the cost estimation and analysis of the property.Additional pieces of the proposed plan include formalizing the relationship that the city has with Spirit Mountain. In the months to come, city staff will begin working with the Spirit Mountain Board of Directors to negotiate a 10-year inter-agency agreement that defines all of the duties and obligations of both parties. This will include financial and non-financial components of the relationship.The city administration has sent a resolution to Council to eliminate $900,000 of credit with the city. This was a recommendation from the Task Force and one that the mayor supports. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/f61cea88-d711-11e4-a797-d31ae85be7a2.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="businessnorth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.businessnorth.com\/tncms\/search\/mlt\/?origin=91a04b98-aeb2-11eb-adb6-9bb01544c9d3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="asset-paging">
                <div id="paging-prev-91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="paging-link prev offset"></div>
                <div id="paging-next-91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mayor outlines Spirit Mountain recommendations
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kate Van Daele</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-06T16:32:00-05:00" class="tnt-date asset-date text-muted">
            May 6, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-05-06T16:32:00-05:00" class="tnt-date asset-date text-muted">May 6, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-07T08:31:32-05:00" class="tnt-date tnt-update-recent asset-date text-muted">19 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-06T16:32:00-05:00">
    <meta itemprop="datePublished" content="2021-05-06T16:32:00-05:00">
    <meta itemprop="dateModified" content="2021-05-07T03:31:32-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayor%20outlines%20Spirit%20Mountain%20recommendations&url=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.businessnorth.com/tncms/asset/editorial/91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBusinessNorth%5D%20Mayor%20outlines%20Spirit%20Mountain%20recommendations&body=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="91a04b98-aeb2-11eb-adb6-9bb01544c9d3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayor%20outlines%20Spirit%20Mountain%20recommendations&url=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.businessnorth.com/tncms/asset/editorial/91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBusinessNorth%5D%20Mayor%20outlines%20Spirit%20Mountain%20recommendations&body=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91a04b98-aeb2-11eb-adb6-9bb01544c9d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91a04b98-aeb2-11eb-adb6-9bb01544c9d3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="save-list-91a04b98-aeb2-11eb-adb6-9bb01544c9d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91a04b98-aeb2-11eb-adb6-9bb01544c9d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><span>Duluth Mayor Emily Larson on Thursday introduced a plan that she will be recommending to the City Council to c</span><span>onsider t</span><span>o re</span><span>vi</span><span>taliz</span><span>e Spir</span><span>it Mountain.</span></p><p><span>It is designed to support activities beyond skiing with lower financial barriers to participation, she said.</span></p><ul><li><p><span>Renew deteriorated Skyline Chalet and campground infrastructure.</span></p></li><li><p><span>Connect Spirit recreational facilities to the larger city and state recreational facilities, including the zoo, the Munger Trail, the DWP Trail, and the National Water Trail.<br /><br /></span><span>The proposed improvements are based on the Spirit Mountain Task Force report and efforts by  a consulting firm, SE Group. Those groups concluded the changes would increase Spirit Mountain's economic impact from $22 million to $39.9 million annually. The work would add 205 new jobs for a total of over 500 jobs on the property and would increase the number of visitors by 50,000 to 300,000 visitors per year. The investment would also ensure that Spirit would remain an asset in the Duluth community for another generation of users, creating memories and experiences for all who use it.</span></p></li><li><p><span>To prepare for a bonding request, a resolution has been added to the May 10 City Council meeting approving an agreement with an engineering firm to create a predesign report that will be presented to the state later this year. The predesign, which will be funded by Spirit Mountain, will evaluate the condition of the Spirit Mountain chalet and campground to develop conceptual designs for the renovation of both. The report will also include the cost estimation and analysis of the property.</span></p><p><span>Additional pieces of the proposed plan include formalizing the relationship that the city has with Spirit Mountain. In the months to come, city staff will begin working with the Spirit Mountain Board of Directors to negotiate a 10-year inter-agency agreement that defines all of the duties and obligations of both parties. This will include financial and non-financial components of the relationship.</span></p><p><span>The city administration has sent a resolution to Council to eliminate $900,000 of credit with the city. This was a recommendation from the Task Force and one that the mayor supports.</span></p></li></ul></div></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_briefing","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="page" title="Page 2"><div class="section"><div class="layoutArea"><div class="column"><p><span style="font-size: 12px;">“Eliminating this debt will help Spirit plan for the future because it will allow the city to negotiate a debt repayment schedule while weaning Spirit from City operating subsidies,” Larson said in a prepared statement. “...the most important reason to do this is that another recommendation from the Task Force includes the potential to enter into a long-term operational lease for facility management...no reasonable operator would demonstrate even passing interest to take on the financial debt for an asset they simply do not own.”</span></p><p><span style="font-size: 12px;">The city will be asking the Spirit Board of Directors to take several steps to improve operations. They include:</span></p><p><span style="font-size: 12px;">1. Increasing revenue from operations through modest price increases, ticket checking and improved food and beverage services. The Task Force found some skiers were entering the facility without paying anything at all.</span></p><p><span style="font-size: 12px;">2. Increasing the number and variety of users by collecting better user data, developing and implementing a strategic marketing plan, strengthening collaboration with the city’s destination marketing organization, and improving services for mountain bikers, Nordic skiers, snowshoers, and ice skaters.</span></p><p><span style="font-size: 12px;">3. Reducing greenhouse emissions by completely replacing the 1970’s electrical and lighting infrastructure within the building systems.</span></p><p>4. Improving the overall guest experience by fostering a distinctive Spirit Mountain culture of guest services.</p><p>5. Enhancing programming by establishing the Grand Avenue Chalet as the western Duluth headquarters for outdoor recreation information and services and revitalizing the snow sports school.</p><p><span style="font-size: 12px;">6. Lowering barriers to recreating at Spirit Mountain by revitalizing partnerships with youth-serving organizations and schools, conducting special lower-cost “Spirit Loves Duluth” days, and soliciting grants and donations to pay the cost to waive or reduce fees.</span></p><p><span style="font-size: 12px;">“Let’s be realistic, honest and forthright about our responsibility here. Let’s be visionary and future-forward with what is possible. Let’s embrace the complexity and beauty of this land and history, and let’s invest in something that more fully represents who we are and who we are becoming,” Larson said</span></p><p><span style="font-size: 12px;">The Duluth City Council will consider the resolutions on debt forgiveness and the predesign agreement at 5 p.m. on May 10.</span></p></div></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_briefing","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayor%20outlines%20Spirit%20Mountain%20recommendations&url=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.businessnorth.com/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.businessnorth.com/tncms/asset/editorial/91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBusinessNorth%5D%20Mayor%20outlines%20Spirit%20Mountain%20recommendations&body=http%3A%2F%2Fwww.businessnorth.com%2Fdaily_briefing%2Fmayor-outlines-spirit-mountain-recommendations%2Farticle_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_briefing/mayor-outlines-spirit-mountain-recommendations/article_91a04b98-aeb2-11eb-adb6-9bb01544c9d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91a04b98-aeb2-11eb-adb6-9bb01544c9d3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91a04b98-aeb2-11eb-adb6-9bb01544c9d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91a04b98-aeb2-11eb-adb6-9bb01544c9d3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91a04b98-aeb2-11eb-adb6-9bb01544c9d3" class="save-list-91a04b98-aeb2-11eb-adb6-9bb01544c9d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91a04b98-aeb2-11eb-adb6-9bb01544c9d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043864" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_briefing","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-444974" class="tncms-block visible-lg visible-md"><section id="block-444974" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-444974 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_briefing/dnr-moves-to-terminate-mesabi-metallics-mineral-leases/article_2bcc7392-adf3-11eb-837e-1b1804f8b632.html" class="tnt-asset-link">
        

        
            DNR moves to terminate Mesabi Metallics mineral leases</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/press_releases/northland-foundation-awards-more-than-1-million-in-grants/article_5b635a32-af4f-11eb-8306-5b4624c24ff6.html" class="tnt-asset-link">
        

        
            Northland Foundation awards more than $1 million in grants</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_region/domestic-raw-steel-production-on-the-comeback/article_fa0fd47c-af3a-11eb-a2fb-ef2fd9fb8839.html" class="tnt-asset-link">
        

        
            Domestic raw steel production on the comeback</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/minnesota_public_radio/spring-slump-employers-add-just-266-000-jobs-in-april/article_5f1dd792-af3b-11eb-9ca9-af25a44d2931.html" class="tnt-asset-link">
        

        
            Spring slump: Employers add just 266,000 jobs in April</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_from_other_media/crypto-now-viewed-by-some-as-a-threat-to-financial-stability/article_515d48a0-af3a-11eb-9861-bb72f0b446ac.html" class="tnt-asset-link">
        

        
            Crypto now viewed by some as a threat to financial stability</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_from_other_media/google-photos-free-unlimited-storage-ends-on-june-1st/article_cc097fec-af3a-11eb-9a2e-130228ae6f88.html" class="tnt-asset-link">
        

        
            Google Photos' free unlimited storage ends on June 1st</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_from_other_media/hostages-freed-suspect-arrested-after-bank-robbery-standoff/article_9e26e336-af39-11eb-aceb-8ba8225969a4.html" class="tnt-asset-link">
        

        
            Hostages freed, suspect arrested after bank robbery standoff</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_from_other_media/april-jobs-report-shows-several-weaknesses/article_35bccb30-af39-11eb-9f5d-4b48e38120ed.html" class="tnt-asset-link">
        

        
            April jobs report shows several weaknesses</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_briefing","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-445032" class="tncms-block"><section id="block-445032" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-445032 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-118e0032-f5bb-5e93-ac3d-045f4230fd9f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-118e0032-f5bb-5e93-ac3d-045f4230fd9f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/businessnorth---sept-2016/edition_118e0032-f5bb-5e93-ac3d-045f4230fd9f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BusinessNorth - Sept 2016"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/assets/v3/eedition/6/b2/6b25e15f-94d5-5973-8c55-0f53d35306e0/57d02946aa0ad.preview-300.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/assets/v3/eedition/6/b2/6b25e15f-94d5-5973-8c55-0f53d35306e0/57d02946aa0ad.preview-300.jpg?resize=200%2C307 200w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/assets/v3/eedition/6/b2/6b25e15f-94d5-5973-8c55-0f53d35306e0/57d02946aa0ad.preview-300.jpg?resize=225%2C346 225w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/assets/v3/eedition/6/b2/6b25e15f-94d5-5973-8c55-0f53d35306e0/57d02946aa0ad.preview-300.jpg?resize=300%2C461 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/businessnorth---sept-2016/edition_118e0032-f5bb-5e93-ac3d-045f4230fd9f.html" class="tnt-asset-link">
        

        
            BusinessNorth - Sept 2016</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-444996" class="tncms-block"><section id="block-444996" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-444996 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/can-your-company-be-profitable-given-the-covid-19-restrictions/poll_c870eff8-acd1-11ea-98f4-937e92a75663.html" class="tnt-asset-link">
        

        
            Can your company be profitable given the COVID-19 restrictions?</a></h4>
            <div id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996-your-vote"></span>
                </div>
                <div id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996-results" class="tnt-poll-results hide"></div>
                <div id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996-container">
                    <form id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996-form" class="tnt-poll-form" role="form" method="post" action="/can-your-company-be-profitable-given-the-covid-19-restrictions/poll_c870eff8-acd1-11ea-98f4-937e92a75663.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8F0F3E1-69F0-0001-73CB18B010E05F20"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8F0F3E2-E160-0001-2FE976801CA09500"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996-back-vote" class="padding-top hide">
                <button id="poll-c870eff8-acd1-11ea-98f4-937e92a75663-444996-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/what-is-your-greatest-concern-about-re-opening-your-business-following-the-stay-at-home/poll_128393d8-9914-11ea-824b-4f54f3b93ec6.html" class="tnt-asset-link">
        

        
            What is your greatest concern about re-opening your business following the stay at home order?</a></h4>
            <div id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996-your-vote"></span>
                </div>
                <div id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996-results" class="tnt-poll-results hide"></div>
                <div id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996-container">
                    <form id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996-form" class="tnt-poll-form" role="form" method="post" action="/what-is-your-greatest-concern-about-re-opening-your-business-following-the-stay-at-home/poll_128393d8-9914-11ea-824b-4f54f3b93ec6.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="An employee will contract the virus" value="C8E8DDE8-C820-0001-C81613D39230B340"> An employee will contract the virus
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A customer will contract the virus" value="C8E8DDEB-7ED0-0001-A8D01E0017206320"> A customer will contract the virus
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Liability issues" value="C8E8DDED-D970-0001-4A8912F01A501F6B"> Liability issues
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996-back-vote" class="padding-top hide">
                <button id="poll-128393d8-9914-11ea-824b-4f54f3b93ec6-444996-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-445020" class="tncms-block"><section id="block-445020" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445020 ">
        <div class="block-title-inner">
            <h4>
                
                Real-time Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div><div id="tncms-block-445043" class="tncms-block"><div id="weather-445043" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55816" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55816"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-445043 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Duluth, MN
                                
                                 <small>(55816)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High 59F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 36F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 8, 2021 @ 4:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55816"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-445034" class="tncms-block"><section id="block-445034" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-445034" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-445034" aria-labelledby="site-search-button-445034" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-445034-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-445034-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-445034" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-445034-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-445034').submit();
        return false;
    });

    $('#site-search-445034').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-445034 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-445034 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-445034-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_briefing","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-511303" class="tncms-block"><section id="block-511303" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-511303 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for one of our email newsletters and stay informed!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-511303"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 ">
                                
                                    <input class="mailinglist-id-511303" type="checkbox" name="list_id[]" value="e26cd3b2-5273-11e5-aca4-f389bedb4f0c" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our twice-weekly e-newsletter? <strong>Sign up today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-511303" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.businessnorth.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-445023" class="tncms-block"><section id="block-445023" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445023 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-around-the-region"  href="/around_the_region/"  tabindex="0">
                    <span class="nav-label">Around the Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-businessnorth-columnists"  href="/businessnorth_columnists/"  tabindex="0">
                    <span class="nav-label">BusinessNorth Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-businessnorth-exclusives"  href="/businessnorth_exclusives/"  tabindex="0">
                    <span class="nav-label">BusinessNorth Exclusives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-daily-briefing"  href="/daily_briefing/"  tabindex="0">
                    <span class="nav-label">The Daily Briefing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kuws-wisconsin-public-radio"  href="/kuws_wisconsin_public_radio/"  tabindex="0">
                    <span class="nav-label">KUWS / Wisconsin Public Radio</span>
                </a></li><li>
                <a class="nav-link   tnt-section-minnesota-public-radio"  href="/minnesota_public_radio/"  tabindex="0">
                    <span class="nav-label">Minnesota Public Radio</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-from-the-iron-range"  href="/news_from_the_iron_range/"  tabindex="0">
                    <span class="nav-label">News from the Iron Range</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsmakers"  href="/newsmakers/"  tabindex="0">
                    <span class="nav-label">Newsmakers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noteworthy-events"  href="/noteworthy_events/"  tabindex="0">
                    <span class="nav-label">Noteworthy Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press_releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-445024" class="tncms-block"><section id="block-445024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445024 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/subscription/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-445030" class="tncms-block padding-bottom"><section id="block-445030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="185"
                alt=""></a></div></section></div><div id="tncms-block-445025" class="tncms-block"><section id="block-445025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>businessnorth.com</strong><br>
    PO Box 16223<br>
    Duluth, MN 55816
    <br>
    
        <strong>Phone:</strong> 218-720-3060<br>
        <strong>Email:</strong> <a href="mailto:news@businessnorth.com">news@businessnorth.com</a><br>
    
</address></section></div><div id="tncms-block-445036" class="tncms-block padding-bottom"><div class="follow-links-445036 default">
    
    <section id="block-445036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445036 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/biz.north" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/townnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.businessnorth.com",
  "sameAs" : ["https://www.facebook.com/biz.north","http://twitter.com/townnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-444966" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444967" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2021, <a href="/">BusinessNorth</a>, PO Box 16223 Duluth, MN | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/daily_briefing","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("91a04b98-aeb2-11eb-adb6-9bb01544c9d3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>