
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.businessnorth.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="around_the_region" />
<meta name="news_keywords" content="around_the_region" />
<meta name="description" content="United Steelworkers, United States Steel Corp. talks remain on pause" />
<meta name="author" content="Lee Bloomquist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="google-site-verification=7d1rsV5qciSAXkauPZIh_AwGd065xqvYVcnAboXHSXs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/f61cea88-d711-11e4-a797-d31ae85be7a2.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Cleveland-Cliffs, USW negotiations into third week" />
<meta property="og:description" content="United Steelworkers, United States Steel Corp. talks remain on pause" />
<meta property="og:site_name" content="BusinessNorth" />
<meta property="og:section" content="Around the Region" />
<meta property="article:publisher" content="https://www.facebook.com/biz.north" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/live/global/resources/styles/site.css?_dc=1427315842"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/around_the_region","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Lee Bloomquist","start_hour":"10","id":"d0c271ba-2f8b-11ed-8732-1f64e46591a8","app":"editorial","ga_page":"\/around_the_region\/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/impressions.js?_dc=1662777303.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/traffic.js?_dc=1662701702"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/settings.js?_dc=1585695424"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "businessnorth.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1662064306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1662064306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1662064306"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ac91b400-7563-11ec-a7f5-339f955b48ed-444996","asset_id":"ac91b400-7563-11ec-a7f5-339f955b48ed","title":"How do you feel about Downtown Duluth","url":"\/how-do-you-feel-about-downtown-duluth\/poll_ac91b400-7563-11ec-a7f5-339f955b48ed.html","results":"https:\/\/www.businessnorth.com\/how-do-you-feel-about-downtown-duluth\/poll_ac91b400-7563-11ec-a7f5-339f955b48ed.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996","asset_id":"80e9865a-df5b-11eb-80c7-e7e9ba537f19","title":"Should Visit Duluth be replaced by a private marketing agency?","url":"\/should-visit-duluth-be-replaced-by-a-private-marketing-agency\/poll_80e9865a-df5b-11eb-80c7-e7e9ba537f19.html","results":"https:\/\/www.businessnorth.com\/should-visit-duluth-be-replaced-by-a-private-marketing-agency\/poll_80e9865a-df5b-11eb-80c7-e7e9ba537f19.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1662064306"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"links_position":"top","list_ids":"e26cd3b2-5273-11e5-aca4-f389bedb4f0c","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"511303"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974865() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "businessnorth.com",
            discovery: {
                element: "#evvnt-calendar-974865",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Business North",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Cleveland-Cliffs, USW negotiations into third week | Around the Region | businessnorth.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.businessnorth.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Cleveland-Cliffs, USW negotiations into third week | Around the Region | businessnorth.com" href="http://www.businessnorth.com/search/?f=rss&amp;t=article&amp;c=around_the_region&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-d0c271ba-2f8b-11ed-8732-1f64e46591a8  section-around-the-region type-article infinity-disabled" data-path="/around_the_region">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.businessnorth.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Faround_the_region&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Lee+Bloomquist&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=d0c271ba-2f8b-11ed-8732-1f64e46591a8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Faround_the_region%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.businessnorth.com",
  secureDomain: "businessnorth.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/around_the_region","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.businessnorth.com/tncms/admin/editorial-asset/?edit=d0c271ba-2f8b-11ed-8732-1f64e46591a8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-445041" class="tncms-block hidden-md hidden-lg"><div id="user-controls-445041" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.businessnorth.com/users/signup/?referer_url=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.businessnorth.com/users/login/?referer_url=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.businessnorth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-445041').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.businessnorth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.businessnorth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.businessnorth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-445041').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.businessnorth.com/users/logout/" id="user-logout-form-445041"><input type="hidden" name="referer_url" value="http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BUSINESSNORTH&amp;publisher_url:businessnorth.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_briefing/"  class="nav-link tnt-section-the-daily-briefing ">The Daily Briefing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/businessnorth_exclusives/"  class="nav-link tnt-section-exclusives ">Exclusives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/around_the_region/"  class="nav-link tnt-section-around-the-region ">Around the Region</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsmakers/"  class="nav-link tnt-section-newsmakers ">Newsmakers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/noteworthy_events/"  class="nav-link tnt-section-noteworthy-events ">Noteworthy Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/press_releases/"  class="nav-link tnt-section-press-releases ">Press Releases</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_from_the_iron_range/"  class="nav-link tnt-section-iron-range-news ">Iron Range News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kuws_wisconsin_public_radio/"  class="nav-link tnt-section-public-radio ">Public Radio</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscription/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-from-other-media"  href="/news_from_other_media/"  tabindex="0" >
                    <span class="nav-label ">News from other Media</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-staff"  href="/site/staff.html"  tabindex="0" >
                    <span class="nav-label ">Meet the Staff</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-445040" class="tncms-block"><div id="user-controls-445040" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.businessnorth.com/users/signup/?referer_url=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.businessnorth.com/users/login/?referer_url=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.businessnorth.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-445040').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.businessnorth.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.businessnorth.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.businessnorth.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-445040').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.businessnorth.com/users/logout/" id="user-logout-form-445040"><input type="hidden" name="referer_url" value="http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-445035" class="tncms-block"><div class="follow-links-445035 pull-right">
    
    <section id="block-445035" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/biz.north" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/businessnorth" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.businessnorth.com",
  "sameAs" : ["https://www.facebook.com/biz.north","http://twitter.com/businessnorth"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-445028" class="tncms-block"><section id="block-445028" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/226a5ac2-d3d8-11e4-a31c-1bd107c24455.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="185"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-445029" class="tncms-block"><section id="block-445029" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/84c8bd1e-d714-11e4-8758-3bfc273b36f2.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="185"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BUSINESSNORTH&amp;publisher_url:businessnorth.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-the-daily-briefing"  href="/daily_briefing/"  tabindex="0" >
                    <span class="nav-label ">The Daily Briefing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-exclusives"  href="/businessnorth_exclusives/"  tabindex="0" >
                    <span class="nav-label ">Exclusives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-around-the-region"  href="/around_the_region/"  tabindex="0" >
                    <span class="nav-label ">Around the Region</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsmakers"  href="/newsmakers/"  tabindex="0" >
                    <span class="nav-label ">Newsmakers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-noteworthy-events"  href="/noteworthy_events/"  tabindex="0" >
                    <span class="nav-label ">Noteworthy Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-press-releases"  href="/press_releases/"  tabindex="0" >
                    <span class="nav-label ">Press Releases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-iron-range-news"  href="/news_from_the_iron_range/"  tabindex="0" >
                    <span class="nav-label ">Iron Range News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-radio"  href="/kuws_wisconsin_public_radio/"  tabindex="0" >
                    <span class="nav-label ">Public Radio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-444964" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444965" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="asset article-default"  data-url="http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="United Steelworkers, United States Steel Corp. talks remain on pause  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/f61cea88-d711-11e4-a797-d31ae85be7a2.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="businessnorth.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.businessnorth.com\/tncms\/search\/mlt\/?origin=d0c271ba-2f8b-11ed-8732-1f64e46591a8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="asset-paging">
                <div id="paging-prev-d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="paging-link prev offset"></div>
                <div id="paging-next-d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cleveland-Cliffs, USW negotiations into third week
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lee Bloomquist</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-08T10:35:00-05:00" class="tnt-date asset-date text-muted">
            Sep 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-08T10:35:00-05:00" class="tnt-date asset-date text-muted">Sep 8, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-08T10:35:00-05:00">
    <meta itemprop="datePublished" content="2022-09-08T10:35:00-05:00">
    <meta itemprop="dateModified" content="2022-09-08T10:35:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cleveland-Cliffs%2C%20USW%20negotiations%20into%20third%20week&url=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.businessnorth.com/tncms/asset/editorial/d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBusinessNorth%5D%20Cleveland-Cliffs%2C%20USW%20negotiations%20into%20third%20week&body=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d0c271ba-2f8b-11ed-8732-1f64e46591a8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cleveland-Cliffs%2C%20USW%20negotiations%20into%20third%20week&url=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.businessnorth.com/tncms/asset/editorial/d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBusinessNorth%5D%20Cleveland-Cliffs%2C%20USW%20negotiations%20into%20third%20week&body=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d0c271ba-2f8b-11ed-8732-1f64e46591a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0c271ba-2f8b-11ed-8732-1f64e46591a8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="save-list-d0c271ba-2f8b-11ed-8732-1f64e46591a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0c271ba-2f8b-11ed-8732-1f64e46591a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h4>United Steelworkers, United States Steel Corp. talks remain on pause </h4><p>United Steelworkers (USW) and Cleveland-Cliffs negotiators have plenty of work ahead to reach a new tentative labor contract agreement covering USW miners at Hibbing Taconite Co. and United Taconite, according to the USW. </p><p>“We have made Cliffs management understand the role we have played in keeping all our mines running and that the future of the company depends on union steelworkers operating and maintaining them,” said the USW in a bargaining update. “We all know that the mines are the first step in the steelmaking process.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/around_the_region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Hibbing Taconite near Chisholm and Hibbing, Minn., and United Taconite in Eveleth and Forbes, Minn., produce iron ore pellets, the raw material used to make steel in blast furnaces.</p><p>Roughly 1,180 USW members work at the two taconite plants.</p><p>Negotiations focusing on both local and major labor contract issues are being held between the USW and the iron ore and steelmaker in Pittsburgh.</p><p>Cleveland-Cliffs on Aug. 27 reached tentative agreement with the USW on a new labor contract covering USW members at Cliffs' Minorca Mine near Virginia, Minn., and the company's steelmaking facilities.</p><p>Those contracts expired Sept. 1.</p><p>However, the labor contracts at Hibbing Taconite and United Taconite expire Sept. 30.</p><p>USW officials from the Iron Range remained in Pittsburgh over the Labor Day weekend as contract talks with Cliffs resumed following a weekend break.</p><p>“Our committee still has plenty of work to do with management to resolve our issues,” said the USW said in the update. “However, we are pleased to report to our membership that we have been engaged at the table, and both parties continue to have a respectful and meaningful dialogue. We do still have outstanding local issues, and the local committees are continuing to seek solutions with management. Remember that we are not finished, and we must continue to stand together and speak with one voice to ensure we achieve our goals.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/around_the_region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Labor contract negotiations between United States Steel Corp. and the USW are on hold.</p><p>The two sides have been negotiating since mid-July to reach a new contract agreement.</p><p>The existing labor contract expired Sept. 1.</p><p>However, USW members at U.S. Steel facilities are continuing to work under a contract extension.</p><p>A new labor agreement would cover USW miners at United States Steel's Minntac Mine in Mountain Iron, Keetac in Keewatin and U.S. Steel's USW-represented steelmaking facilities.</p><p>Wages, vacation, an additional holiday, pensions, and health care, remain stumbling blocks in the talks, according to the USW.</p><p>U.S. Steel in its current contract offer is proposing changes in a Specialty Drug Program and replacing an existing Blue Cross Blue Shield Preferred Provider Organization health care plan with a plan that would restrict access to some doctors and hospitals, according to the USW.</p><p>The proposed health care plan would not include in-network health care coverage for USW-represented Minntac Mine and Keetac employees at all Essentia Health locations, Essentia Hospital, Essentia Children's Hospital, and the Mayo Clinic Health System, according to the USW. </p><p>U.S. Steel's latest offer included a $3,000 lump sum bonus to USW members if a tentative agreement was reached on or before Sept. 1, a $4,000 lump sum “Essential Employee Appreciation Bonus,” a 13.6 percent guaranteed base wage increase over the life of a four-year contract, no changes to an uncapped profit sharing plan, automatic 401(k) enrollment, no changes to plan design or monthly premiums for retiree health care, $1 billion in investments at U.S. Steel USW-represented facilities over the contract term, and active health insurance with no premiums paid by current USW members. </p><p>No date has been set yet for the USW and U.S. Steel to resume negotiations, according to USW officials.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/around_the_region","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cleveland-Cliffs%2C%20USW%20negotiations%20into%20third%20week&url=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.businessnorth.com/tncms/asset/editorial/d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBusinessNorth%5D%20Cleveland-Cliffs%2C%20USW%20negotiations%20into%20third%20week&body=http%3A%2F%2Fwww.businessnorth.com%2Faround_the_region%2Fcleveland-cliffs-usw-negotiations-into-third-week%2Farticle_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0c271ba-2f8b-11ed-8732-1f64e46591a8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.businessnorth.com/around_the_region/cleveland-cliffs-usw-negotiations-into-third-week/article_d0c271ba-2f8b-11ed-8732-1f64e46591a8.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d0c271ba-2f8b-11ed-8732-1f64e46591a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0c271ba-2f8b-11ed-8732-1f64e46591a8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0c271ba-2f8b-11ed-8732-1f64e46591a8" class="save-list-d0c271ba-2f8b-11ed-8732-1f64e46591a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0c271ba-2f8b-11ed-8732-1f64e46591a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043864" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397933" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216839"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/around_the_region","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-444974" class="tncms-block visible-lg visible-md"><section id="block-444974" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-444974 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_from_other_media/enbridge-has-trespassed-on-bad-river-land-for-9-years-judge-rules/article_b425e6e4-3072-11ed-a352-a7f062098285.html" class="tnt-asset-link" aria-label="Enbridge has trespassed on Bad River land for 9 years, judge rules">
        

        
            Enbridge has trespassed on Bad River land for 9 years, judge rules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_briefing/cliffs-usw-reach-second-labor-contract-agreement/article_900d5a2c-3071-11ed-864b-9b6831e91aad.html" class="tnt-asset-link" aria-label="Cliffs, USW reach second labor contract agreement">
        

        
            Cliffs, USW reach second labor contract agreement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_region/silver-creek-co-announces-closure-plan/article_e5154a58-3070-11ed-a301-dbf4c5c57f72.html" class="tnt-asset-link" aria-label="Silver Creek Co. announces closure plan">
        

        
            Silver Creek Co. announces closure plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_from_other_media/duluth-mayor-proposes-8-9-property-tax-levy-increase/article_50bcf268-305a-11ed-8fd8-ff411e6c77e1.html" class="tnt-asset-link" aria-label="Duluth mayor proposes 8.9% property tax levy increase">
        

        
            Duluth mayor proposes 8.9% property tax levy increase</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_briefing/iron-ore-shipments-decline/article_f1ba0002-305a-11ed-85b3-2797f36240cf.html" class="tnt-asset-link" aria-label="Iron ore shipments decline">
        

        
            Iron ore shipments decline</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_the_region/bremer-bank-recognized-for-sba-lending/article_432af7a2-3056-11ed-bdab-2f74971b1d29.html" class="tnt-asset-link" aria-label="Bremer Bank recognized for SBA lending">
        

        
            Bremer Bank recognized for SBA lending</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/press_releases/nbc-participates-in-swl-p-s-solar-garden/article_252bde02-3055-11ed-a73a-2b3728e1bbcf.html" class="tnt-asset-link" aria-label="NBC participates in SWL&amp;P’s solar garden">
        

        
            NBC participates in SWL&P’s solar garden</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_from_other_media/queen-elizabeth-ii-dies-at-96/article_e7a49d96-2fa8-11ed-90c3-9719c8eb7b10.html" class="tnt-asset-link" aria-label="Queen Elizabeth II dies at 96">
        

        
            Queen Elizabeth II dies at 96</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/around_the_region","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-445032" class="tncms-block"><section id="block-445032" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-445032 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6e559d93-d00f-5852-a01c-0a41289f0103" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6e559d93-d00f-5852-a01c-0a41289f0103 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/businessnorth---april-2022/edition_6e559d93-d00f-5852-a01c-0a41289f0103.html" class="tnt-asset-link"  aria-label="BusinessNorth - April 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BusinessNorth - April 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/assets/v3/eedition/5/bd/5bd5d85d-8764-5d34-9ab9-1e30216d840d/62a217c6b5ba3.preview-300.jpg?resize=150%2C231 150w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/assets/v3/eedition/5/bd/5bd5d85d-8764-5d34-9ab9-1e30216d840d/62a217c6b5ba3.preview-300.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/assets/v3/eedition/5/bd/5bd5d85d-8764-5d34-9ab9-1e30216d840d/62a217c6b5ba3.preview-300.jpg?resize=225%2C347 225w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/assets/v3/eedition/5/bd/5bd5d85d-8764-5d34-9ab9-1e30216d840d/62a217c6b5ba3.preview-300.jpg?resize=300%2C462 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/businessnorth---april-2022/edition_6e559d93-d00f-5852-a01c-0a41289f0103.html" class="tnt-asset-link" aria-label="BusinessNorth - April 2022">
        

        
            BusinessNorth - April 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-444996" class="tncms-block"><section id="block-444996" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-444996 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/how-do-you-feel-about-downtown-duluth/poll_ac91b400-7563-11ec-a7f5-339f955b48ed.html" class="tnt-asset-link" aria-label="How do you feel about Downtown Duluth">
        

        
            How do you feel about Downtown Duluth</a></h4>
            <div id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-ac91b400-7563-11ec-a7f5-339f955b48ed media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">The downtown area has reopened after three years of street construction. </p>
                <div id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996-your-vote"></span>
                </div>
                <div id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996-results" class="tnt-poll-results hide"></div>
                <div id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996-container">
                    <form id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996-form" class="tnt-poll-form" role="form" method="post" action="/how-do-you-feel-about-downtown-duluth/poll_ac91b400-7563-11ec-a7f5-339f955b48ed.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's a great place to visit or shop" value="C9ABF748-ED50-0001-60C79915F464CAB0"> It's a great place to visit or shop
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The new street is nice but shops have disappeared" value="C9ABF74C-B840-0001-F9CF18E01AE05B60"> The new street is nice but shops have disappeared
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I have no reason to go there" value="C9ABF756-0EE0-0001-2B2210399C90148E"> I have no reason to go there
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996-back-vote" class="padding-top hide">
                <button id="poll-ac91b400-7563-11ec-a7f5-339f955b48ed-444996-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-visit-duluth-be-replaced-by-a-private-marketing-agency/poll_80e9865a-df5b-11eb-80c7-e7e9ba537f19.html" class="tnt-asset-link" aria-label="Should Visit Duluth be replaced by a private marketing agency?">
        

        
            Should Visit Duluth be replaced by a private marketing agency?</a></h4>
            <div id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-80e9865a-df5b-11eb-80c7-e7e9ba537f19 media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">City Hall has put local tourism promotion up for bid.</p>
                <div id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996-your-vote"></span>
                </div>
                <div id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996-results" class="tnt-poll-results hide"></div>
                <div id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996-container">
                    <form id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996-form" class="tnt-poll-form" role="form" method="post" action="/should-visit-duluth-be-replaced-by-a-private-marketing-agency/poll_80e9865a-df5b-11eb-80c7-e7e9ba537f19.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C96E8372-0550-0001-2C1A115AEFF31D0E"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C96E8373-21E0-0001-509B133E8F881D6D"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996-back-vote" class="padding-top hide">
                <button id="poll-80e9865a-df5b-11eb-80c7-e7e9ba537f19-444996-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-445020" class="tncms-block"><section id="block-445020" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445020 ">
        <div class="block-title-inner">
            <h4>
                
                Real-time Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div><div id="tncms-block-445043" class="tncms-block"><div id="weather-445043" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55816" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55816">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_445043" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Duluth, MN
                                
                                <small>(55816)</small>
                            </h4><h5>Today</h5>
                                <p>A shower is possible early. A few clouds. Low 54F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A shower is possible early. A few clouds. Low 54F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 9, 2022 @ 9:22 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55816"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-445034" class="tncms-block"><section id="block-445034" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-445034" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-445034" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-445034" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-445034-term" class="sr-only">Site search</label>
        <input id="site-search-445034-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-445034-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-445034" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/around_the_region","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-511303" class="tncms-block"><section id="block-511303" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-511303 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for one of our email newsletters and stay informed!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-511303"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 ">
                                
                                    <input class="mailinglist-id-511303" type="checkbox" name="list_id[]" value="e26cd3b2-5273-11e5-aca4-f389bedb4f0c" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our twice-weekly e-newsletter? <strong>Sign up today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-511303" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.businessnorth.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-974865" class="tncms-block"><section id="block-974865" class="block emphasis-h3   " ><div id="evvnt-calendar-974865"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_974865();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-445023" class="tncms-block"><section id="block-445023" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445023 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-around-the-region"  href="/around_the_region/"  tabindex="0" >
                    <span class="nav-label ">Around the Region</span>
                </a></li><li>
                <a class="nav-link    tnt-section-businessnorth-columnists"  href="/businessnorth_columnists/"  tabindex="0" >
                    <span class="nav-label ">BusinessNorth Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-businessnorth-exclusives"  href="/businessnorth_exclusives/"  tabindex="0" >
                    <span class="nav-label ">BusinessNorth Exclusives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-daily-briefing"  href="/daily_briefing/"  tabindex="0" >
                    <span class="nav-label ">The Daily Briefing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kuws-wisconsin-public-radio"  href="/kuws_wisconsin_public_radio/"  tabindex="0" >
                    <span class="nav-label ">KUWS / Wisconsin Public Radio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-minnesota-public-radio"  href="/minnesota_public_radio/"  tabindex="0" >
                    <span class="nav-label ">Minnesota Public Radio</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-from-the-iron-range"  href="/news_from_the_iron_range/"  tabindex="0" >
                    <span class="nav-label ">News from the Iron Range</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsmakers"  href="/newsmakers/"  tabindex="0" >
                    <span class="nav-label ">Newsmakers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-noteworthy-events"  href="/noteworthy_events/"  tabindex="0" >
                    <span class="nav-label ">Noteworthy Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-press-releases"  href="/press_releases/"  tabindex="0" >
                    <span class="nav-label ">Press Releases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-445024" class="tncms-block"><section id="block-445024" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445024 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/subscription/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BUSINESSNORTH&amp;publisher_url:businessnorth.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-445030" class="tncms-block padding-bottom"><section id="block-445030" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg?resize=640%2C160 640w, https://bloximages.newyork1.vip.townnews.com/businessnorth.com/content/tncms/custom/image/036c51a0-d713-11e4-b7aa-a734605d55cc.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="185"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-445025" class="tncms-block"><section id="block-445025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>businessnorth.com</strong><br>
    PO Box 16223<br>
    Duluth, MN 55816
    <br>
    
        <strong>Phone:</strong> 218-720-3060<br>
        <strong>Email:</strong> <a href="mailto:news@businessnorth.com">news@businessnorth.com</a><br>
    
</address></section></div><div id="tncms-block-445036" class="tncms-block padding-bottom"><div class="follow-links-445036 default">
    
    <section id="block-445036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-445036 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/biz.north" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/townnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.businessnorth.com",
  "sameAs" : ["https://www.facebook.com/biz.north","http://twitter.com/townnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-444966" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-444967" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2022, <a href="/">BusinessNorth</a>, PO Box 16223 Duluth, MN | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/businessnorth.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/around_the_region","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d0c271ba-2f8b-11ed-8732-1f64e46591a8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["around_the_region"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_445043').click(function(e){
                                        $('#weather-445043 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-445034'),
            query_input = d.getElementById('site-search-445034-term'),
            search_dropdown = d.getElementById('site-search-445034-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-445034 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/businessnorth.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>